Blade's Plug-Ins Discussion :: View topic - Upgraded to HS Pro and BLBackup crashes the computer -HELP
You are browsing the forum as a guest. Guest access has been disabled! Log in or register to access the full features of the message board.
Blade's Plug-Ins Discussion Forum Index
RegisterSearchFAQMemberlistUsergroupsChatLog in
Upgraded to HS Pro and BLBackup crashes the computer -HELP
 
 
   Blade's Plug-Ins Discussion Forum Index » BLBackup Plug-In View previous topic
View next topic
Upgraded to HS Pro and BLBackup crashes the computer -HELP
Author Message
Gogs
Board Noob
Board Noob


Joined: 24 Aug 2006
Member # 38
Posts: 64
Location: Kirkliston, GB


Post: #1   Post Upgraded to HS Pro and BLBackup crashes the computer -HELP Reply with quote
As with BLIcon I am having a problem with BLBackup. I do not know who is the culprit here, HS or BL or MS.

When I run BLBackup the computer crashes with on the restart "you have recovered from a major and so on", it also asks if I wish to restore my active desk top.

I am not the only one having these problems, although we have not gone public (Yet) on the HS BBS.

Is anyone else having problems with there HS computer crashing a couple of times a day when running HS Pro?

I am sorry to ask this question here, but, this is one plugin that is definitely causing HS to crash the computer, and I do not know why.

_________________
Gogs.
Tue Jan 12, 2010 3:16 am View user's profile Send private message Send e-mail Visit poster's website
TrOjAn
Plug-In Moderator


Joined: 25 Apr 2006
Member # 3
Posts: 858



Post: #2   Post Reply with quote
Gogs,

I went to HSPro a while back and ALL my BLPlugins work!! I have not had issues so would advise you stop HS, delete ALL the HSPI_BL*******.dll files then restart... that way you will have NO BL stuff active..

IF as I suspect you still get crashes you will know its not BL stuff... just re install the latest plugins from Blades site after...

TrOjAn

_________________
NON WORKING plugins: Homeseer Media Player, Webcam, JRiverMC

WORKING Plugins: X10 CM11A/CM12U, BLSecurity, BLBackup, BLMediaPlayer, BLNetCallerId, BLRandom, BLOutgoingCalls, BLDeviceMatrix, BLMapper, BLIcon, BLEditor, BLReminders, BLFloorplan, BLChart, BLOccupied, BLPlugins, BLVolume, BLRadar, BLLogMonitor, BLEbayMonitor, BLNinjaControl, BLBroadcast, SafeRestart, BLUPS Monitor, BLSpeech, BLRfid, BLAlarm, AC-RF2 Processor
Tue Jan 12, 2010 9:46 am View user's profile Send private message Visit poster's website
Gogs
Board Noob
Board Noob


Joined: 24 Aug 2006
Member # 38
Posts: 64
Location: Kirkliston, GB


Post: #3   Post Reply with quote
Thanks Terry, thats what I am going to do. I was trying to do it one at a time to eliminate, but I think I'll do it the other way - remove all plugins and see if HS is staboe, then replace them one at a time with a fresh download.

_________________
Gogs.
Tue Jan 12, 2010 11:59 am View user's profile Send private message Send e-mail Visit poster's website
Czechmarty
Board Noob
Board Noob


Joined: 26 Nov 2006
Member # 56
Posts: 118
Location: Webster, FL


Post: #4   Post Reply with quote
Sorry to hear about your problems Gogs.
I must confirm that after upgrading to Pro, all BL Plugins are up and running with no problem.

_________________
If everything seems to be going well, you have obviously overlooked something.
Left to themselves, things tend to go from bad to worse.
When all else fails, read the instructions.
Murphy.
Wed Jan 13, 2010 1:57 pm View user's profile Send private message Visit poster's website
Gogs
Board Noob
Board Noob


Joined: 24 Aug 2006
Member # 38
Posts: 64
Location: Kirkliston, GB


Post: #5   Post Reply with quote
I don't think it is Bob's plugins that are the problem, but I suspect HS Pro does not like something the Backup plugin does, apart from the HS Pro crashesd the computer about 2 to 3 times a day and Backip only runs once a day.

_________________
Gogs.
Wed Jan 13, 2010 2:57 pm View user's profile Send private message Send e-mail Visit poster's website
TrOjAn
Plug-In Moderator


Joined: 25 Apr 2006
Member # 3
Posts: 858



Post: #6   Post Reply with quote
Gogs, my HS has not crashed in over a year.... there is something wrong with your system, if your on WinXP I would say reinstall, if you over install it it will keep everything thats installed so no need for a rebuild but it will fix WinXP.

Just select upgrade when you put the cd in or if booting from XP cd then go to install windows then repair.

Crashing like you are getting is either a bad driver (graphics normally) or a corrupt system... either way rest assured that BL plugins all work Wink

TrOjAn

_________________
NON WORKING plugins: Homeseer Media Player, Webcam, JRiverMC

WORKING Plugins: X10 CM11A/CM12U, BLSecurity, BLBackup, BLMediaPlayer, BLNetCallerId, BLRandom, BLOutgoingCalls, BLDeviceMatrix, BLMapper, BLIcon, BLEditor, BLReminders, BLFloorplan, BLChart, BLOccupied, BLPlugins, BLVolume, BLRadar, BLLogMonitor, BLEbayMonitor, BLNinjaControl, BLBroadcast, SafeRestart, BLUPS Monitor, BLSpeech, BLRfid, BLAlarm, AC-RF2 Processor
Wed Jan 13, 2010 3:51 pm View user's profile Send private message Visit poster's website
Gogs
Board Noob
Board Noob


Joined: 24 Aug 2006
Member # 38
Posts: 64
Location: Kirkliston, GB


Post: #7   Post Reply with quote
Terry I have just run the PC for 48 hours without HS running and no problem, I started HS about an hour ago and so for OK. Previously I have re-installed HS but not XP.

There is at least one other user with identical problem, same windows error message everything. He is on "paid support" and Rich is trying to get it sorted with him. I am more and more convinced it's an HS Pro problem, not least because the problems started when I upgraded to Pro.

Thanks for your input terry.

_________________
Gogs.
Wed Jan 13, 2010 3:59 pm View user's profile Send private message Send e-mail Visit poster's website
Gogs
Board Noob
Board Noob


Joined: 24 Aug 2006
Member # 38
Posts: 64
Location: Kirkliston, GB


Post: #8   Post Reply with quote
It just crashed. check the time stamp of this message and the last. BLBackup is not even installed, so it's not a BL problem as none are operational except BL Nija, Its a HS Problem.

Anyone agree?

_________________
Gogs.
Wed Jan 13, 2010 6:46 pm View user's profile Send private message Send e-mail Visit poster's website
TrOjAn
Plug-In Moderator


Joined: 25 Apr 2006
Member # 3
Posts: 858



Post: #9   Post Reply with quote
I agree..

_________________
NON WORKING plugins: Homeseer Media Player, Webcam, JRiverMC

WORKING Plugins: X10 CM11A/CM12U, BLSecurity, BLBackup, BLMediaPlayer, BLNetCallerId, BLRandom, BLOutgoingCalls, BLDeviceMatrix, BLMapper, BLIcon, BLEditor, BLReminders, BLFloorplan, BLChart, BLOccupied, BLPlugins, BLVolume, BLRadar, BLLogMonitor, BLEbayMonitor, BLNinjaControl, BLBroadcast, SafeRestart, BLUPS Monitor, BLSpeech, BLRfid, BLAlarm, AC-RF2 Processor
Wed Jan 13, 2010 7:00 pm View user's profile Send private message Visit poster's website
Gogs
Board Noob
Board Noob


Joined: 24 Aug 2006
Member # 38
Posts: 64
Location: Kirkliston, GB


Post: #10   Post Reply with quote
Then I go forward with Rich.

thanks for input

_________________
Gogs.
Wed Jan 13, 2010 8:26 pm View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:    
   Blade's Plug-Ins Discussion Forum Index » BLBackup Plug-In All times are GMT
 
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.