Blade's Plug-Ins Discussion :: View topic - Installing on Vista 64bit, does it work?
You are browsing the forum as a guest. Guest access has been disabled! Log in or register to access the full features of the message board.
Blade's Plug-Ins Discussion Forum Index
RegisterSearchFAQMemberlistUsergroupsChatLog in
Installing on Vista 64bit, does it work?
 
 
   Blade's Plug-Ins Discussion Forum Index » BLNinjaControl Plug-In View previous topic
View next topic
Installing on Vista 64bit, does it work?
Author Message
skozin
Board Noob
Board Noob


Joined: 26 Jan 2008
Member # 130
Posts: 4
Location: Buffalo Grove, IL


Post: #1   Post Installing on Vista 64bit, does it work? Reply with quote
Just bought a new computer. It has vista 64 bit. I am trying to load
the x10 driver for BLNinja plugin but windows won't allow. It says the
original file is more compatible. Has anyone been able to get it to work on Vista 64bit?
If so, please let me know what you did.

Thanks,
Steve
Sun Jul 26, 2009 12:32 am View user's profile Send private message
Display posts from previous:    
   Blade's Plug-Ins Discussion Forum Index » BLNinjaControl Plug-In All times are GMT
 
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.